Zelf PHP-versie kiezen

Binnen cPanel is het mogelijk om snel en eenvoudig te wisselen tussen PHP versies. Zo kan het zijn dat je een oudere versie van PHP nodig hebt of juist wilt beschikken over de nieuwe versie. Binnen het paneel kun je eenvoudig schakelen tussen verschillende versies en opties.

Wij dragen er zorg voor dat alle PHP versies van de nodige updates worden voorzien. Op verzoek kunnen we eventueel nog oudere/andere PHP versies aanzetten wanneer dit nodig is.

PHP veranderen

Met een druk op de knop

PHP 5.6, 7.0 en 7.1

Binnen handbereik

Bekijk alle voordelen van Elkdomein